Doplněk MS Office pro odesílání souborů do TimeMaker (ruční instalace)¶
To je návod pro MS Office Plugin odesílat soubory do TimeMaker (manuální instalace)
Tohle Instalace je rozdělena na dvě části. První je stahování/instalace/registrace požadovaných souborů. Druhý je... Instalace a integrace v ústředně a TimeMaker rozhraní. Obě části musí být řádně provedeny pro kompletně nainstalovat MS Office Plugin.
Minimální verze TimeMaker spustit tento plugin musí být 1.6.96 a novější!
Část první - stahování/instalace/registrace požadovaných souborů.
1) Stáhnout požadované dlls.zip Složka.
Chybí odkaz ke stažení
Originál www.timemaker.org/files/tools/dlls.zip ke stažení není přítomen v místním archivu WordPress a v současné době vrací 404 Not Found. Tento instalační balíček musí být dodáván dříve, než lze tuto stránku považovat za kompletní.
2) Ve stažených dlls.zip Můžete najít dvě složky.
Složka 32 a 64.
3) Nyní určit, zda máte 32/64bit verzi MS Office!
Jak to udělat:
-
Spustit program Microsoft Office (Word, Excel).
-
Klikni na Soubor Tabulku ve stužce.
-
Tak klikni. Účet.
-
Napravo byste měli vidět O aplikaci Knoflík. V tomto příkladu vidíme O slově.
Následující obrazovka vám představí, jakou verzi Office spouštíte.
4) Pokud znáte svou verzi MS Office (32bit nebo 64bit) - výpis složky 64 nebo 32 uvnitř stažené .zip na:
(! Cesta se může lišit v závislosti na TimeMaker Instalace Cesta! - vždy dát extrahované složky do /dlls složky ve vašem TimeMaker Instalace adresář )
5) !OPTIONÁLNÍ KROK PRO CUSTOM TM Instalace Foldere! pokud máte TimeMaker ve výchozím stavu Instalace cesta můžete přeskočit na část 6)
-
V tomto případě je potřeba upravit soubor "reg.bat a 32.reg nebo 64.reg" ve složce /32 nebo /64. (v závislosti na vaší kancelářské verzi)
-
Klikněte pravým tlačítkem myši na "32.reg nebo 64.reg" soubor vyberte edit
-
Upravte řádky v klíči registru podle TimeMaker Instalace složka:
Například z:
-
Uložit a zavřít.
-
Klikněte pravým tlačítkem myši na reg.bat soubor a vyberte editaci.
-
Upravte první řádek reg.bat souboru na vlastní TimeMaker Instalace cesta, například:
- zachránit reg.bat
6) Spusťte reg.bat v /32 nebo v /64 jako správce!
(vpravo klikněte na reg.bat a vyberte spustit jako správce)
-
potvrďte vyskakovací okna.
-
okna Vás budou informovat, že registrace .dll byla úspěšná a potvrdí přidání zápisu do registru.
7) Hotovo, teď můžeš následovat druhou část.
Část druhá – integrace v rozhraní MS Office.
1) Otevřete aplikaci MS Office (Word/Excel) a přejděte na:
Soubor → Možnosti → Doplňky (File → Options → Add-ins)
Doplněk TimeMaker by měl být uveden v seznamu neaktivních doplňků aplikace.
2) Vyberte z rozbalovacího menu "COM Add-Ins" jako na screenshotu a klikněte na Go..
3) Zaškrtněte políčko pomocí TimeMaker Plug-in jako na screenshotu a klikněte na OK
4) Nyní, když je plug-in aktivován, můžete použít funkci k odeslání souborů do zprávy TimeMaker nebo do výrobní úlohy TimeMaker.
Pokud chcete odeslat soubor do TimeMaker přejděte na záložka Add-Ins (jako u screenshotu)
a vyberte požadovanou akci:








