לדלג לתוכן

תוסף MS Office לשליחת קבצים ל-TimeMaker (התקנה ידנית)

זהו המדריך עבור תוסף MS Office כדי לשלוח קבצים לתוך המכנה הזמן (התקנה ידנית)

זה. התקנה מחולק לשני חלקים. הראשון הוא הורדה/ התשתית/תיאום של קבצים נדרשים. השני הוא התקנה ואינטגרציה במשרד ובממשק TimeMaker. שני החלקים חייבים להיעשות על מנת להתקין לחלוטין את תוסף MS Office.

גרסה מינימלית של TimeMaker כדי להפעיל את התוסף חייב להיות 1.6.96 וחדש יותר!

חלק ראשון: הורד/התקנה/תיאום של קבצים נדרשים.

1) הורד את הנדרש dlls.zip קובץ.

אזהרה: "הורדת מורשת חסרה" המקורי www.timemaker.org/files/tools/dlls.zip ההורדה לא נמצאת בארכיון המקומי של WordPress, וכרגע מחזירה 404 Not Found. יש לספק את חבילת ההתקנה הזו לפני שהדף הזה יושלם.

2) בהורדה dlls.zip אתה יכול למצוא שתי תיקיות.

תיקייה 32 ו-64.

תמונה

3) עכשיו לקבוע אם יש לך 32/64bit גרסה של משרד MS!

איך לעשות את זה:

  • התחל תוכנית משרד מיקרוסופט (מילה, אקסל).

  • לחץ על קובץ כרטיסייה בסרט.

-אז לחץ חשבון.

  • מימין, אתה צריך לראות אודות כפתור. בדוגמה זו, אנו רואים אודות מילה.

המסך הבא יציג בפניך את גרסת המשרד שאתה מפעיל.

4) כאשר אתה יודע את הגרסה שלך של Office (32bit או 64bit) - לחלץ את התיקייה 64 או 32 בתוך .zip להורדה:

תמונה

(הנתיב עשוי להשתנות בהתאם לTimeMaker שלך. התקנה נתיב! - תמיד לשים תיקיות הוצאו לתיקיית / dlls שלך TimeMaker התקנה ספרייה )

5) צעד אופציונלי עבור CSTOM TM התקנה חייל! אם יש לך TimeMaker ברירת מחדל התקנה נתיב אתה יכול לדלג לחלק 6)

-במקרה הזה הוא צריך לערוך את הקובץ "Reg.bat and 32.reg or 64.reg" בתיקייה /32 או /64. (הִתְפְצוּת גרסת המשרד שלך)

לחץ ימינה על הקובץ "32.reg או 64.reg."

ערוך את השורות במפתח הרישום על פי TimeMaker שלך התקנה תיקייה:

לדוגמה:

תמונה

תמונה

  • שמור ולסגור.

-לחץ ימינה על קובץ ה-reg.bat ובחר בעריכה.

ערוך את השורה הראשונה של קובץ ה-Reg.bat שלך ל-TimeMaker מותאם אישית התקנה נתיב, למשל:

תמונה

  • שמור את regbat.

6) הפעל את reg.bat ב 32 / או / 64 כמנהל!

(לחיצת ימין reg.bat ולבחור לרוץ כמנהל)

  • לאשר חלונות מתפוצצים.

  • החלונות יודיעו לך כי רישום של ..dll היה מוצלח ולאשר הוספת רישום.

7) בוצע, עכשיו אתה יכול לעקוב חלק שני.

חלק שני – שילוב בממשק משרד MS.

1) פתח את אפליקציית MS Office (Word/Excel) וניווט אל:

קובץ → אפשרויות → תוספים (File → Options → Add-ins)

תוסף TimeMaker אמור להופיע ברשימת התוספים הלא פעילים של היישום (Inactive Application Add-ins).

2) בחר מהתפריט "Com Ad-ins" כמו בצילום המסך ולחץ על Go..

תמונה

3) בדוק את התיבה עם TimeMaker Plug-in כמו בצילום המסך וללחוץ על אישור

תמונה

4) עכשיו, כאשר חיבור מופעל אתה יכול להשתמש בפונקציה כדי לשלוח קבצים לתוך ההודעה TimeMaker או למשימת ביצוע TimeMaker.

כאשר אתה רוצה לשלוח את הקובץ לתוך TimeMaker ללכת לתווסף הלשונית (כמו בצילום המסך)

תמונה

ולבחור פעולה מבוקשת:

תמונה